Skip to main content

Samba Multiple Vulnerabilities

Release Date: 29 Jul 2022 1580 Views

RISK: Medium Risk

TYPE: Security software and application - Security Software & Appliance

TYPE: Security Software & Appliance

Multiple vulnerabilities were identified in Samba. A remote attacker could exploit some of these vulnerabilities to trigger denial of service condition, security restriction bypass, remote code execution and information disclosure on the targeted system.


Impact

  • Denial of Service
  • Remote Code Execution
  • Security Restriction Bypass
  • Information Disclosure

System / Technologies affected

  • Samba versions prior to 4.16.4
  • Samba versions prior to 4.15.9
  • Samba versions prior to 4.14.14

Solutions

Before installation of the software, please visit the vendor web-site for more details.

 

Samba users running affected versions are advised to upgrade or apply the patch as soon as possible.

  • Apply fixes issued by the vendor:
    patch for Samba 4.16.4
    patch for Samba 4.15.9
    patch for Samba 4.14.14

Vulnerability Identifier


Source


Related Link