跳至主內容

Samba 多個漏洞

發佈日期: 2022年07月29日 899 觀看次數

風險: 中度風險

類型: 保安軟件及應用設備 - 保安軟件及應用設備

類型: 保安軟件及應用設備

於 Samba 發現多個漏洞。遠端攻擊者可利用這些漏洞,於目標系統觸發阻斷服務狀況、繞過保安限制、遠端執行任意程式碼及資料洩露。


影響

  • 阻斷服務
  • 遠端執行程式碼
  • 繞過保安限制
  • 資料洩露

受影響之系統或技術

  • Samba 4.16.4 以前的版本
  • Samba 4.15.9 以前的版本
  • Samba 4.14.14 以前的版本

解決方案

在安裝軟體之前,請先瀏覽供應商之網站,以獲得更多詳細資料。

 

建議運行受影響版本的 Samba 用戶盡快升級或安裝修補程式。

  • 安裝供應商提供的修補程式:
    Samba 4.16.4 修補程式
    Samba 4.15.9 修補程式
    Samba 4.14.14 修補程式

漏洞識別碼


資料來源


相關連結