Apache HTTPD Multiple Vulnerabilities
RISK: Medium Risk
TYPE: Servers - Web Servers
Multiple vulnerabilities have been identified in Apache HTTPD, a remote attacker can exploit these vulnerabilities to trigger denial of service, sensitive information disclosure, cross site scripting and spoofing on the targeted system.
- Cross-Site Scripting
- Denial of Service
- Information Disclosure
System / Technologies affected
- Version 2.4.0 to 2.4.39 (Specific versions applied)
Before installation of the software, please visit the vendor for more details.
- Update to version 2.4.41 or later