Skip to main content

Apache HTTPD Multiple Vulnerabilities

Last Update Date: 16 Aug 2019 10:49 Release Date: 16 Aug 2019 4931 Views

RISK: Medium Risk

TYPE: Servers - Web Servers

TYPE: Web Servers

Multiple vulnerabilities have been identified in Apache HTTPD, a remote attacker can exploit these vulnerabilities to trigger denial of service, sensitive information disclosure, cross site scripting and spoofing on the targeted system.


Impact

  • Cross-Site Scripting
  • Denial of Service
  • Information Disclosure
  • Spoofing

System / Technologies affected

  • Version 2.4.0 to 2.4.39 (Specific versions applied)

Solutions

Before installation of the software, please visit the vendor for more details.

  • Update to version 2.4.41 or later

Vulnerability Identifier


Source


Related Link