Skip to main content

Google Chrome Multiple Vulnerabilities

Last Update Date: 15 Aug 2019 Release Date: 9 Aug 2019 4674 Views

RISK: Medium Risk

TYPE: Clients - Browsers

TYPE: Browsers

Multiple vulnerabilities were identified in Google Chrome, a remote attacker could exploit some of these vulnerabilities to trigger remote code execution, sensitive information disclosure and denial of service condition on the targeted system.


Impact

  • Denial of Service
  • Remote Code Execution
  • Information Disclosure

System / Technologies affected

  • Chrome version prior to 76.0.3809.100

Solutions

Before installation of the software, please visit the vendor web-site for more details.

  •     Update to 76.0.3809.100

Vulnerability Identifier


Source


Related Link