跳至主內容

Apache HTTPD 多個漏洞

最後更新 2019年08月16日 10:49 發佈日期: 2019年08月16日 1392 觀看次數

風險: 中度風險

類型: 伺服器 - 網站伺服器

類型: 網站伺服器

於 Apache HTTPD 發現多個漏洞,遠端攻擊者可利用這些漏洞,於目標系統觸發阻斷服務狀況、洩露敏感資料、仿冒及跨網站指令碼。


影響

  • 跨網站指令碼
  • 阻斷服務
  • 資料洩露
  • 仿冒

受影響之系統或技術

  • 2.4.0 至 2.4.39 版本 (部份版本受不同漏洞影響)

解決方案

在安裝軟體之前,請先瀏覽軟體供應商之網站,以獲得更多詳細資料。
  • 更新至 2.4.41 或之後的版本

漏洞識別碼


資料來源


相關連結