Skip to main content

Adobe Monthly Security Update (July 2021)

Release Date: 14 Jul 2021 1008 Views

RISK: Medium Risk

TYPE: Clients - Productivity Products

TYPE: Productivity Products

Adobe has released monthly security update for their products:

 

Vulnerable ProductRisk LevelImpactsNotesDetails (including CVE)
Adobe AnimateMedium Risk Medium RiskRemote Code Execution APSB21-40
Adobe IllustratorMedium Risk Medium Risk

Remote Code Execution

Information Disclosure

 APSB21-42
Adobe FramemakerMedium Risk Medium RiskRemote Code Execution APSB21-45
Adobe Acrobat and ReaderMedium Risk Medium RiskElevation of Privilege
Remote Code Execution
Data Manipulation
Information Disclosure
Denial of Service
 APSB21-51
Adobe BridgeMedium Risk Medium Risk

Remote Code Execution

Information Disclosure

 APSB21-53

 

Number of 'Extremely High Risk' product(s): 0

Number of 'High Risk' product(s): 0

Number of 'Medium Risk' product(s): 5

Number of 'Low Risk' product(s): 0

Evaluation of overall 'Risk Level': Medium Risk


Impact

  • Elevation of Privilege
  • Remote Code Execution
  • Denial of Service
  • Data Manipulation
  • Information Disclosure

System / Technologies affected

  • Adobe Dimension 3.4 and earlier versions
  • Illustrator 2021 25.2.3  and earlier versions
  • Adobe Framemaker 2019 Update 8 and earlier versions
  • Adobe Framemaker 2020 Release Update 1 and earlier versions
  • Acrobat DC 2021.005.20054 and earlier versions
  • Acrobat Reader DC 2021.005.20054 and earlier versions
  • Acrobat 2020 2020.004.30005 and earlier versions
  • Acrobat Reader 2020 2020.004.30005 and earlier versions
  • Acrobat 2017 2017.011.30197  and earlier versions
  • Acrobat Reader 2017 2017.011.30197  and earlier versions
  • Adobe Bridge  11.0.2 and earlier versions

Solutions

Before installation of the software, please visit the vendor web-site for more details.

  • Apply fixes issued by the vendor. Please refer to 'Details' column in the above table for details of individual product update or run software update

Vulnerability Identifier


Source


Related Link