Skip to main content

Zoom Products Multiple Vulnerabilities

Release Date: 15 Mar 2023 3805 Views

RISK: Medium Risk

TYPE: Clients - Productivity Products

TYPE: Productivity Products

Multiple vulnerabilities have been identified in Zoom products. A remote attacker could exploit some of these vulnerabilities to trigger denial of service condition, elevation of privilege, remote code execution and sensitive information disclosure on the targeted system.


Impact

  • Denial of Service
  • Remote Code Execution
  • Elevation of Privilege
  • Information Disclosure

System / Technologies affected

  • Zoom VDI Windows Meeting clients before version 5.13.10
  • Zoom VDI for Windows clients before 5.13.1
  • Zoom Rooms for Windows clients before version 5.13.3
  • Zoom Rooms (for Android, iOS, Linux, macOS, and Windows) clients before version 5.13.5
  • Zoom for Windows clients before version 5.13.3
  • Zoom Client for Meetings for IT Admin Windows installers before version 5.13.5
  • Zoom Client for Meetings for IT Admin macOS installers before version 5.13.5
  • Zoom (for Android, iOS, Linux, macOS, and Windows) clients before version 5.13.5

Solutions

Before installation of the software, please visit the vendor web-site for more details.

 

Apply fixes issued by the vendor:


Vulnerability Identifier


Source


Related Link