Skip to main content

Xen Denial of Service Vulnerability

Release Date: 15 Apr 2024 1593 Views

RISK: Medium Risk

TYPE: Operating Systems - VM Ware

TYPE: VM Ware

A vulnerability was identified in Xen. A remote attacker could exploit this vulnerability to trigger denial of service on the targeted system.


Impact

  • Denial of Service

System / Technologies affected

  • Xen Server versions prior to 8
  • Citrix Hypervisor versions prior to 8.2 CU1 LTSR

Solutions

Before installation of the software, please visit the vendor web-site for more details.

 

Apply fixes issued by the vendor:


Vulnerability Identifier


Source


Related Link