Skip to main content

GitLab Multiple Vulnerabilities

Release Date: 15 Apr 2024 1660 Views

RISK: Medium Risk

TYPE: Servers - Other Servers

TYPE: Other Servers

Multiple vulnerabilities were identified in GitLab. A remote attacker could exploit some of these vulnerabilities to trigger cross-site scripting and denial of service on the targeted system.


Impact

  • Cross-Site Scripting
  • Denial of Service

System / Technologies affected

  • GitLab Community Edition (CE) versions prior to 16.10.2, 16.9.4 and 16.8.6 
  • GitLab Enterprise Edition (EE) versions prior to 16.10.2, 16.9.4 and 16.8.6

Solutions

Before installation of the software, please visit the vendor web-site for more details.

 

Apply fixes issued by the vendor:


Vulnerability Identifier


Source


Related Link