Skip to main content

VMWare Products Security Restriction Bypass Vulnerability

Release Date: 6 Jan 2022 1600 Views

RISK: Medium Risk

TYPE: Operating Systems - VM Ware

TYPE: VM Ware

A vulnerability was identified in VMware products. An attacker could exploit this vulnerability to trigger security restriction bypass on the targeted system.

 


Impact

  • Security Restriction Bypass

System / Technologies affected

  • VMware ESXi Version 7
  • VMware ESXi Version 6.7 prior to ESXi670-202111101-SG
  • VMware ESXi Version 6.5 prior to ESXi650-202110101-SG
  • VMware Workstation Version 16 prior to 16.2.0
  • VMware Fusion Version 12 prior to 12.2.0
  • VMware Cloud Foundation (ESXi) Version 4
  • VMware Cloud Foundation (ESXi) Version 3

Solutions

Before installation of the software, please visit the vendor web-site for more details.

 


Vulnerability Identifier


Source


Related Link