Skip to main content

RedHat Linux Kernel Multiple Vulnerabilities

Release Date: 8 Sep 2021 1851 Views

RISK: Medium Risk

TYPE: Operating Systems - Linux

TYPE: Linux

Multiple vulnerabilities have been identified in RedHat Linux Kernal, a remote attacker could exploit some of these vulnerabilities to trigger denial of service, elevation of privilege, security restriction bypass and sensitive information disclosure on the targeted system.


Impact

  • Denial of Service
  • Elevation of Privilege
  • Security Restriction Bypass
  • Information Disclosure

System / Technologies affected

  • Red Hat CodeReady Linux Builder
  • Red Hat Enterprise Linux for ARM 64
  • Red Hat Enterprise Linux for IBM z Systems
  • Red Hat Enterprise Linux for Power
  • Red Hat Enterprise Linux for Scientific Computing
  • Red Hat Enterprise Linux Desktop
  • Red Hat Enterprise Linux Server
  • Red Hat Enterprise Linux Workstation
  • Red Hat Virtualization Host

 

Please refer to the link below for detail:

 


Solutions

Before installation of the software, please visit the vendor web-site for more details.

 

Apply fixes issued by the vendor:

 


Vulnerability Identifier


Source


Related Link