Skip to main content

Mozilla Product Multiple Vulnerabilities

Release Date: 8 Sep 2021 1223 Views

RISK: Medium Risk

TYPE: Clients - Browsers

TYPE: Browsers
Multiple vulnerabilities were identified in Mozilla product, a remote attacker could exploit some of these vulnerabilities to trigger remote code execution, denial of service and security restriction bypass on the targeted system.

Impact

  • Remote Code Execution
  • Denial of Service
  • Security Restriction Bypass

System / Technologies affected

Versions prior to:

  • Firefox 92
  • Firefox ESR 78.14
  • Firefox ESR 91.1
  • Thunderbird 78.14

  • Thunderbird 91.1


Solutions

Before installation of the software, please visit the vendor web-site for more details.

Apply fixes issued by the vendor:

  • Firefox 92
  • Firefox ESR 78.14
  • Firefox ESR 91.1
  • Thunderbird 78.14

  • Thunderbird 91.1


Vulnerability Identifier


Source


Related Link

https://www.auscert.org.au/bulletins/ESB-2021.3000

https://www.mozilla.org/en-US/security/advisories/mfsa2021-38/

https://www.mozilla.org/en-US/security/advisories/mfsa2021-39/

https://www.mozilla.org/en-US/security/advisories/mfsa2021-40/

https://www.mozilla.org/en-US/security/advisories/mfsa2021-41/

https://www.mozilla.org/en-US/security/advisories/mfsa2021-42/