Skip to main content

PostgreSQL Multiple Vulnerabilities

Last Update Date: 15 May 2017 10:44 Release Date: 15 May 2017 3613 Views

RISK: Medium Risk

TYPE: Servers - Database Servers

TYPE: Database Servers

Multiple vulnerabilities were identified in PostgreSQL, which could remote allow an attacker to bypass security restriction and disclose sensitive information on the targeted system.


Impact

  • Security Restriction Bypass
  • Information Disclosure

System / Technologies affected

  • Version prior to 9.2.21, 9.3.17, 9.4.12, 9.5.7, 9.6.3

Solutions

Before installation of the software, please visit the software manufacturer web-site for more details.

  • Update to version 9.2.21, 9.3.17, 9.4.12, 9.5.7, 9.6.3

 


Vulnerability Identifier


Source


Related Link