PostgreSQL Multiple Vulnerabilities
RISK: Medium Risk
TYPE: Servers - Database Servers
Multiple vulnerabilities were identified in PostgreSQL, which could remote allow an attacker to bypass security restriction and disclose sensitive information on the targeted system.
- Security Restriction Bypass
- Information Disclosure
System / Technologies affected
- Version prior to 9.2.21, 9.3.17, 9.4.12, 9.5.7, 9.6.3
Before installation of the software, please visit the software manufacturer web-site for more details.
- Update to version 9.2.21, 9.3.17, 9.4.12, 9.5.7, 9.6.3