跳至主內容

PostgreSQL 多個漏洞

最後更新 2017年05月15日 10:44 發佈日期: 2017年05月15日 1431 觀看次數

風險: 中度風險

類型: 伺服器 - 數據庫伺服器

類型: 數據庫伺服器

在 PostgreSQL 發現多個漏洞,利用這些漏洞可以於目標系統上進行繞過保安限制及洩露敏感資料。


影響

  • 繞過保安限制
  • 資料洩露

受影響之系統或技術

  • 在 9.2.21, 9.3.17, 9.4.12, 9.5.7, 9.6.3 之前的版本

解決方案

在安裝軟體之前,請先瀏覽軟體供應商之網站,以獲得更多詳細資料。

  • 更新至版本 9.2.21, 9.3.17, 9.4.12, 9.5.7, 9.6.3

 


漏洞識別碼


資料來源


相關連結