Skip to main content

OpenSSL Denial of Service Vulnerability

Release Date: 24 Mar 2023 3780 Views

RISK: Medium Risk

TYPE: Security software and application - Security Software & Appliance

TYPE: Security Software & Appliance

A vulnerability was identified in OpenSSL. A remote attacker could exploit this vulnerability to trigger denial of service condition.


Impact

  • Denial of Service

System / Technologies affected

  • OpenSSL versions 1.0.2, 1.1.1,  3.0.0 and3.1.0

Solutions

Before installation of the software, please visit the software manufacturer web-site for more details.

 

  • For version 1.0.2, update to version 1.0.2zh
  • For version 1.1.1, update to version 1.1.1u
  • For version 3.0.0, update to version 3.0.9
  • For version 3.1.0, update to version 3.1.1

 


Vulnerability Identifier


Source


Related Link