Skip to main content

Cisco Products Multiple Vulnerabilities

Release Date: 24 Mar 2023 2887 Views

RISK: Medium Risk

TYPE: Security software and application - Security Software & Appliance

TYPE: Security Software & Appliance

Multiple vulnerabilities were identified in Cisco products. A remote attacker could exploit some of these vulnerabilities to trigger denial of service and security restriction bypass on the targeted system.


Impact

  • Denial of Service
  • Security Restriction Bypass

System / Technologies affected

  • ASA Software
  • ASA 5506-X Security Appliances
  • ASA 5506H-X Security Appliances
  • ASA 5506W-X Security Appliances
  • ASA 5508-X Security Appliances
  • ASA 5516-X Security Appliances
  • FTD Software
  • IOS Software
  • IOS XE Software

Solutions

Before installation of the software, please visit the vendor web-site for more details.

 

Apply fixes issued by the vendor:


Vulnerability Identifier


Source


Related Link