Skip to main content

OpenSSL Denial of Service Vulnerability

Last Update Date: 19 Feb 2021 Release Date: 9 Dec 2020 523 Views

RISK: Medium Risk

TYPE: Servers - Web Servers

TYPE: Web Servers

A vulnerability was identified in OpenSSL, which could be exploited by attackers to trigger denial of service on the targeted system.


Impact

  • Denial of Service

System / Technologies affected

  • Version 1.0.2-1.0.2x
  • Version 1.1.1-1.1.1i

Solutions

Before installation of the software, please visit the software manufacturer web-site for more details.

Update to:

  • version 1.0.2y
  • Version 1.1.1j

Vulnerability Identifier


Source


Related Link