Skip to main content

Mozilla Products Multiple Vulnerabilities

Release Date: 27 Jan 2021 974 Views

RISK: Medium Risk

TYPE: Clients - Browsers

TYPE: Browsers
Multiple vulnerabilities were identified in Mozilla products, a remote attacker could exploit some of these vulnerabilities to trigger cross-site scripting, denial of service, remote code execution, security restriction bypass and sensitive information disclosure on the targeted system.

Impact

  • Cross-Site Scripting
  • Denial of Service
  • Remote Code Execution
  • Security Restriction Bypass
  • Information Disclosure

System / Technologies affected

Versions prior to:

  •  Firefox 85
  •  Firefox ESR 78.7
  •  Thunderbird 78.7

Solutions

Before installation of the software, please visit the vendor web-site for more details.

Apply fixes issued by the vendor:

  •  Firefox 85
  •  Firefox ESR 78.7
  •  Thunderbird 78.7

Vulnerability Identifier


Source


Related Link