Skip to main content

Linux Sudo Package Elevation of Privilege Vulnerability

Release Date: 28 Jan 2021 1486 Views

RISK: High Risk

TYPE: Operating Systems - Linux

TYPE: Linux

A vulnerability was identified in Linux Sudo Package, a remote attacker could exploit this vulnerability to trigger elevation of privilege on the targeted system.

 

Note:

Exploiting this vulnerability could obtain root privileges on the target system


Impact

  • Elevation of Privilege

System / Technologies affected

  • Sudo version 1.8.2 to 1.8.31p2
  • Sudo version 1.9.0 to 1.9.5p1

Solutions

Before installation of the software, please visit the vendor web-site for more details.

 


Vulnerability Identifier


Source


Related Link