Skip to main content

LibreOffice Multiple Vulnerabilities

Release Date: 12 Oct 2021 804 Views

RISK: Medium Risk

TYPE: Clients - Productivity Products

TYPE: Productivity Products

Multiple vulnerabilities were identified in LibreOffice, a remote attacker could exploit some vulnerabilities to trigger data manipulation on the targeted system.


Impact

  • Data Manipulation

System / Technologies affected

  • LibreOffice Version prior to 7.0.6
  • LibreOffice Version prior to 7.1.2

Solutions

Before installation of the software, please visit the software vendor web-site for more details.

Apply fixes issued by the vendor:

  • Update LibreOffice to version 7.0.6
  • Update LibreOffice to version 7.1.2 or later

Vulnerability Identifier


Source


Related Link