Skip to main content

Apple Products Remote Code Execution Vulnerability

Release Date: 12 Oct 2021 824 Views

RISK: High Risk

TYPE: Operating Systems - Mobile & Apps

TYPE: Mobile & Apps

A vulnerability was identified in Apple Products, a remote attacker could exploit this vulnerability to trigger remote code execution on the targeted system.

 

Note:
CVE-2021-30883 may have been actively exploited.


Impact

  • Remote Code Execution

System / Technologies affected

  • iOS Version Prior to 15.0.2
  • iPadOS Version Prior to 15.0.2

Solutions

Before installation of the software, please visit the vendor web-site for more details.

 

Update to the following versions via "software update":

 

  • iOS 15.0.2
  • iPadOS 15.0.2

Vulnerability Identifier


Source


Related Link

https://support.apple.com/en-us/HT212846