Skip to main content

ISC BIND Denial Of Service Vulnerability

Release Date: 29 Oct 2021 186 Views

RISK: Medium Risk

TYPE: Servers - Network Management

TYPE: Network Management

A vulnerability was identified in BIND, a remote attacker could exploit this vulnerability to trigger denial of service condition on the targeted system.


Impact

  • Denial of Service

System / Technologies affected

  • BIND 9.3.0 to 9.11.35
  • BIND 9.12.0 to 9.16.21
  • BIND Supported Preview Edition 9.9.3-S1 to 9.11.35-S1
  • BIND Supported Preview Edition 9.16.8-S1 to 9.16.21-S1
  • BIND 9.17 development branch versions 9.17.0 to 9.17.18

Solutions

Before installation of the software, please visit the vendor web-site for more details.

 

Apply fixes issued by the vendor:

  • BIND 9.11.36
  • BIND 9.16.22
  • BIND 9.17.19
  • BIND 9.11.36-S1
  • BIND 9.16.22-S1

Vulnerability Identifier


Source


Related Link