跳至主內容

ISC BIND 阻斷服務漏洞

發佈日期: 2021年10月29日 429 觀看次數

風險: 中度風險

類型: 伺服器 - 網絡管理

類型: 網絡管理

於 BIND 發現一個漏洞,遠端攻擊者可利用此漏洞,於目標系統觸發阻斷服務狀況。


影響

  • 阻斷服務

受影響之系統或技術

  • BIND 9.3.0 至 9.11.35
  • BIND 9.12.0 至 9.16.21
  • BIND Supported Preview Edition 9.9.3-S1 至 9.11.35-S1
  • BIND Supported Preview Edition 9.16.8-S1 至 9.16.21-S1
  • BIND 9.17 development branch 9.17.0 至 9.17.18 版本

解決方案

在安裝軟體之前,請先瀏覽供應商之網站,以獲得更多詳細資料。

 

安裝供應商提供的修補程式:

  • BIND 9.11.36
  • BIND 9.16.22
  • BIND 9.17.19
  • BIND 9.11.36-S1
  • BIND 9.16.22-S1

漏洞識別碼


資料來源


相關連結