Skip to main content

ISC BIND Denial of Service Vulnerabilities

Release Date: 16 Feb 2024 2010 Views

RISK: Medium Risk

TYPE: Servers - Network Management

TYPE: Network Management

Multiple vulnerabilities were identified in ISC BIND. A remote attacker could exploit some of these vulnerabilities to trigger denial of service condition on the targeted system.


Impact

  • Denial of Service

System / Technologies affected

  • BIND version 9.0.0 to 9.16.46
  • BIND version 9.18.0 to 9.18.22
  • BIND version 9.19.0 to 9.19.20
  • BIND Supported Preview Edition version 9.9.3-S1 to 9.16.46-S1
  • BIND Supported Preview Edition version 9.18.11-S1 to 9.18.22-S1

Solutions

Before installation of the software, please visit the vendor web-site for more details.

 

Apply fixes issued by the vendor:

  • BIND version 9.16.48
  • BIND version 9.18.24
  • BIND version 9.19.21
  • BIND Supported Preview Edition version 9.16.48-S1
  • BIND Supported Preview Edition version 9.18.24-S1

Vulnerability Identifier


Source


Related Link