跳至主內容

ISC BIND 阻斷服務漏洞

發佈日期: 2024年02月16日 365 觀看次數

風險: 中度風險

類型: 伺服器 - 網絡管理

類型: 網絡管理

於 ISC BIND 發現多個漏洞,遠端攻擊者可利用這些漏洞,於目標系統觸發阻斷服務狀況。


影響

  • 阻斷服務

受影響之系統或技術

  • BIND 9.0.0 至 9.16.46 版本
  • BIND 9.18.0 至 9.18.22 版本
  • BIND 9.19.0 至 9.19.20 版本
  • BIND Supported Preview Edition 9.9.3-S1 至 9.16.46-S1 版本
  • BIND Supported Preview Edition 9.18.11-S1 至 9.18.22-S1 版本

解決方案

在安裝軟體之前,請先瀏覽供應商之網站,以獲得更多詳細資料。

 

安裝供應商提供的修補程式:

  • BIND 9.16.48 版本
  • BIND 9.18.24 版本
  • BIND 9.19.21 版本
  • BIND Supported Preview Edition 9.16.48-S1 版本
  • BIND Supported Preview Edition 9.18.24-S1 版本

漏洞識別碼


資料來源


相關連結