Skip to main content

Fortinet Products Multiple Vulnerabilities

Release Date: 3 Jun 2021 2291 Views

RISK: Medium Risk

TYPE: Operating Systems - Networks OS

TYPE: Networks OS

Multiple vulnerabilities were identified in Fortinet Products, a remote attacker could exploit some of these vulnerabilities to trigger remote code execution, sensitive information disclosure and cross-site scripting on the targeted system.


Impact

  • Cross-Site Scripting
  • Remote Code Execution
  • Information Disclosure

System / Technologies affected

  • FortiGate 5.6.13 and prior versions
  • FortiGate 6.0.12 and prior versions
  • FortiGate 6.2.7 and prior versions
  • FortiGate 6.4.5 and prior versions
  • FortiAP 4.x, 5.x, 6.x and 7.0.0 versions
  • FortiAP-C 5.4.0 through 5.4.2 versions
  • FortiAP-S 5.x and 6.4.5 prior versions
  • FortiAP-U 5.x and 6.2.1 prior versions
  • FortiAP-W2 5.x, 6.x and 7.0.0 versions
  • Meru AP 6.x, 7.x and 8.6.1 prior versions
  • FortiWiFi 7.0.0 and prior versions

Solutions

Before installation of the software, please visit the vendor web-site for more details.

 

 


Vulnerability Identifier


Source


Related Link