Skip to main content

Exim Remote Code Execution Vulnerability

Last Update Date: 9 Sep 2019 10:46 Release Date: 9 Sep 2019 5000 Views

RISK: High Risk

TYPE: Security software and application - Security Software & Appliance

TYPE: Security Software & Appliance

A vulnerability was identified in EXIM, a remote attacker could exploit this vulnerability to trigger remote code execution on the targeted system.

 
Note: Proof Of Concept exploit exists

Impact

  • Remote Code Execution

System / Technologies affected

  • Exim 4.92.1 and prior versions

Solutions

Before installation of the software, please visit the vendor web-site for more details.


Vulnerability Identifier


Source


Related Link