Drupal Remote Code Execution Vulnerabilities
RISK: Medium Risk
TYPE: Servers - Internet App Servers
Multiple vulnerabilities were identified in Drupal, a remote user could exploit some of these vulnerabilities to trigger remote code execution on the targeted system.
- Remote Code Execution
System / Technologies affected
- Drupal 7
- Drupal 8.8 or earlier
- Drupal 8.9
- Drupal 9.0
Before installation of the software, please visit the vendor web-site for more details.
- Drupal 7: Update to Drupal 7.75
- Drupal 8.8 or earlier: Update to Drupal 8.8.12
- Drupal 8.9: Update to Drupal 8.9.10
- Drupal 9.0: Update to Drupal 9.0.9