跳至主內容

Drupal 遠端執行任意程式碼漏洞

最後更新 2020年11月30日 10:11 發佈日期: 2020年11月30日 340 觀看次數

風險: 中度風險

類型: 伺服器 - 互聯網應用伺服器

類型: 互聯網應用伺服器

於 Drupal 發現一些漏洞,遠端攻擊者可利用這些漏洞,於目標系統遠端執行任意程式碼。


影響

  • 遠端執行程式碼

受影響之系統或技術

  • Drupal 7
  • Drupal 8.8 或以前版本
  • Drupal 8.9
  • Drupal 9.0

解決方案

在安裝軟體之前,請先瀏覽供應商之網站,以獲得更多詳細資料。

  • Drupal 7: 更新至版本 Drupal 7.75
  • Drupal 8.8 及以前版本: 更新至版本 Drupal 8.8.12
  • Drupal 8.9: 更新至版本 Drupal 8.9.10
  • Drupal 9.0: 更新至版本 Drupal 9.0.9

漏洞識別碼


資料來源


相關連結