Skip to main content

Drupal Information Disclosure Vulnerability

Release Date: 26 May 2022 3865 Views

RISK: Medium Risk

TYPE: Servers - Other Servers

TYPE: Other Servers

A vulnerability has been identified in Drupal Core. A remote user can exploit this vulnerability to trigger sensitive information disclosure on the targeted system.


Impact

  • Information Disclosure

System / Technologies affected

  • Drupal version prior to 9.3.14
  • Drupal version prior to 9.2.20

Solutions

Before installation of the software, please visit the vendor web-site for more details.
 

Apply fixes issued by the vendor:

  • for Drupal 9.3, update to Drupal 9.3.14
  • for Drupal 9.2, update to Drupal 9.2.20

 

All versions of Drupal 9 prior to 9.2.x are end-of-life and do not receive security coverage.
Note that Drupal 8 has reached its end of life.

Drupal 7 is not affected.


Vulnerability Identifier


Source


Related Link