跳至主內容

Drupal 資料洩露漏洞

發佈日期: 2022年05月26日 1633 觀看次數

風險: 中度風險

類型: 伺服器 - 其他伺服器

類型: 其他伺服器

於 Drupal Core 發現一個漏洞。遠端使用者可利用此漏洞,於目標系統觸發洩露敏感資料。


影響

  • 資料洩露

受影響之系統或技術

  • Drupal 9.3.14 之前版本
  • Drupal 9.2.20 之前版本

解決方案

在安裝軟體之前,請先瀏覽供應商之網站,以獲得更多詳細資料。
 

安裝供應商提供的修補程式:

  • 對於 Drupal 9.3,更新到 Drupal 9.3.14
  • 對於 Drupal 9.2,更新到 Drupal 9.2.20

 

Drupal 9 之前的 9.2.x 版本生命週期已結束,供應商已停止為這些產品提供修補程式。

請注意,Drupal 8 版本生命週期已結束。

Drupal 7 不受影響。


漏洞識別碼


資料來源


相關連結

相關標籤