Skip to main content

Adobe Monthly Security Update (May 2022)

Release Date: 11 May 2022 1592 Views

RISK: Medium Risk

TYPE: Clients - Productivity Products

TYPE: Productivity Products

Adobe has released monthly security update for their products:

 

Vulnerable ProductRisk LevelImpactsNotesDetails (including CVE)
Adobe Character AnimatorMedium Risk Medium RiskRemote Code Execution APSB22-21
Adobe ColdFusionMedium Risk Medium RiskCross-site Scripting
Remote Code Execution
 APSB22-22
Adobe InDesignMedium Risk Medium RiskRemote Code Execution APSB22-23
Adobe FramemakerMedium Risk Medium RiskRemote Code Execution
Information Disclosure
 APSB22-27
Adobe InCopyMedium Risk Medium RiskRemote Code Execution APSB22-28

 

Number of 'Extremely High Risk' product(s): 0

Number of 'High Risk' product(s): 0

Number of 'Medium Risk' product(s): 5

Number of 'Low Risk' product(s): 0

Evaluation of overall 'Risk Level': Medium Risk


Impact

  • Cross-Site Scripting
  • Remote Code Execution
  • Information Disclosure

System / Technologies affected

  • Adobe Character Animator 2021 4.4.2 and earlier versions
  • Adobe Character Animator 2022 22.3 and earlier versions
  • Adobe ColdFusion 2018 Update 13 and earlier versions
  • Adobe ColdFusion 2021 Version 3 and earlier versions
  • Adobe InDesign 17.1 and earlier versions
  • Adobe InDesign 16.4.1 and earlier versions
  • Adobe Framemaker 2019 Release Update 8 and earlier versions
  • Adobe Framemaker 2020 Release Update 4 and earlier versions
  • Adobe InCopy  17.1 and earlier versions
  • Adobe InCopy  16.4.1 and earlier versions

Solutions

Before installation of the software, please visit the vendor web-site for more details.

  • Apply fixes issued by the vendor. Please refer to 'Details' column in the above table for details of individual product update or run software update

Vulnerability Identifier


Source


Related Link