Skip to main content

Adobe Monthly Security Update (Jun 2021)

Release Date: 9 Jun 2021 1521 Views

RISK: Medium Risk

TYPE: Clients - Productivity Products

TYPE: Productivity Products

Adobe has released monthly security update for their products:

 

Vulnerable ProductRisk LevelImpactsNotesDetails (including CVE)
Adobe ConnectMedium Risk Medium RiskElevation of Privilege APSB21-36
Adobe Acrobat and ReaderMedium Risk Medium RiskRemote Code Execution APSB21-37
Adobe PhotoshopMedium Risk Medium RiskRemote Code Execution APSB21-38
Adobe Experience ManagerMedium Risk Medium RiskCross-site Scripting
Remote Code Execution
Denial of Service
Security Restriction Bypass
 APSB21-39
Adobe Creative Cloud Desktop ApplicationMedium Risk Medium RiskData Manipulation
Remote Code Execution
 APSB21-41
Adobe Photoshop ElementsMedium Risk Medium RiskElevation of Privilege APSB21-46
Adobe Premiere ElementsMedium Risk Medium RiskElevation of Privilege APSB21-47
Adobe After EffectsMedium Risk Medium RiskInformation Disclosure
Denial of Service
Remote Code Execution
 APSB21-49
Adobe AnimateMedium Risk Medium RiskInformation Disclosure
Remote Code Execution
 APSB21-50
Adobe RoboHelp ServerMedium Risk Medium RiskRemote Code Execution APSB21-44

 

Number of 'Extremely High Risk' product(s): 0

Number of 'High Risk' product(s): 0

Number of 'Medium Risk' product(s): 10

Number of 'Low Risk' product(s): 0

Evaluation of overall 'Risk Level': Medium Risk


Impact

  • Elevation of Privilege
  • Remote Code Execution
  • Cross-Site Scripting
  • Denial of Service
  • Data Manipulation
  • Information Disclosure
  • Security Restriction Bypass

System / Technologies affected

  • Adobe Connect 11.2.1 and earlier versions
  • Acrobat DC 2021.001.20155 and earlier versions
  • Acrobat Reader DC 2021.001.20155 and earlier versions
  • Acrobat 2020 2020.001.30025 and earlier versions
  • Acrobat Reader 2020 2020.001.30025 and earlier versions
  • Acrobat 2017 2017.011.30196  and earlier versions
  • Acrobat Reader 2017 2017.011.30196  and earlier versions
  • Photoshop 2020 21.2.8 and earlier versions
  • Photoshop 2021 22.4.1 and earlier versions
  • Adobe Experience Manager (AEM) AEM Cloud Service (CS)
  • Adobe Experience Manager (AEM) 6.5.8.0 and earlier versions
  • Creative Cloud Desktop Application (Installer) 2.4 and earlier versions
  • Photoshop Elements (installer)  5.2 and earlier versions
  • Adobe Premiere Elements (installer) 5.2 and earlier versions
  • Adobe After Effects 18.2 and earlier versions
  • Adobe Animate 21.0.6  and earlier versions
  • RoboHelp Server 2019.0.9 and earlier versions

Solutions

Before installation of the software, please visit the vendor web-site for more details.

  • Apply fixes issued by the vendor. Please refer to 'Details' column in the above table for details of individual product update or run software update

Vulnerability Identifier


Source


Related Link