Skip to main content

Adobe Monthly Security Update (July 2022)

Release Date: 13 Jul 2022 2438 Views

RISK: Medium Risk

TYPE: Clients - Productivity Products

TYPE: Productivity Products

Adobe has released monthly security update for their products:

 

Vulnerable ProductRisk LevelImpactsNotesDetails (including CVE)
RoboHelpMedium Risk Medium RiskCross-site Scripting
Remote Code Execution
 APSB22-10
Adobe Acrobat and ReaderMedium Risk Medium RiskRemote Code Execution
Information Disclosure
 APSB22-32
Adobe Character AnimatorMedium Risk Medium RiskRemote Code Execution APSB22-34
Adobe PhotoshopMedium Risk Medium RiskRemote Code Execution
Information Disclosure
 APSB22-35

 

Number of 'Extremely High Risk' product(s): 0

Number of 'High Risk' product(s): 0

Number of 'Medium Risk' product(s): 4

Number of 'Low Risk' product(s): 0

Evaluation of overall 'Risk Level': Medium Risk


Impact

  • Cross-Site Scripting
  • Remote Code Execution
  • Information Disclosure

System / Technologies affected

  • RoboHelp RH2020.0.7 and earlier versions
  • Acrobat DC 22.001.20142 and earlier versions
  • Acrobat Reader DC 22.001.20142 and earlier versions
  • Acrobat 2020 20.005.30334 and earlier versions (Win)
  • Acrobat 2020 20.005.30331 and earlier versions (Mac)
  • Acrobat Reader 2020 20.005.30334 and earlier versions (Win)
  • Acrobat Reader 2020 20.005.30331 and earlier versions (Mac)
  • Acrobat 2017 17.012.30229 and earlier versions (Win)
  • Acrobat 2017 17.012.30227 and earlier versions  (Mac)
  • Acrobat Reader 2017  17.012.30229 and earlier versions (Win)
  • Acrobat Reader 2017 17.012.30227 and earlier versions (Mac)
  • Character Animator 2021 4.4.7 and earlier versions  
  • Character Animator 2022 22.4 and earlier versions
  • Photoshop 2021 22.5.7 and earlier versions
  • Photoshop 2022 23.3.2 and earlier versions

Solutions

Before installation of the software, please visit the vendor web-site for more details.

  • Apply fixes issued by the vendor. Please refer to 'Details' column in the above table for details of individual product update or run software update

Vulnerability Identifier


Source


Related Link