HKCert
  

Google Chrome Multiple Vulnerabilities

Release Date: 09 / 08 / 2019
Last Update: 15 / 08 / 2019
Risk Level:  


Multiple vulnerabilities were identified in Google Chrome, a remote attacker could exploit some of these vulnerabilities to trigger remote code execution, sensitive information disclosure and denial of service condition on the targeted system.

  • Denial of Service
  • Remote Code Execution
  • Information Disclosure
  • Chrome version prior to 76.0.3809.100

Before installation of the software, please visit the vendor web-site for more details.

  •     Update to 76.0.3809.100