跳至主內容

PostgreSQL 多個漏洞

發佈日期: 2021年05月14日 1446 觀看次數

風險: 中度風險

類型: 伺服器 - 數據庫伺服器

類型: 數據庫伺服器

於 PostgreSQL 發現多個漏洞,遠端攻擊者可以利用這些漏洞在目標系統遠端執行任意程式碼及洩露敏感資料。


影響

  • 遠端執行程式碼
  • 資料洩露

受影響之系統或技術

  • PostgreSQL 13.3 之前的版本
  • PostgreSQL 12.7 之前的版本
  • PostgreSQL 11.12 之前的版本
  • PostgreSQL 10.17 之前的版本
  • PostgreSQL 9.6.22 之前的版本

解決方案

在安裝軟體之前,請先瀏覽軟體供應商之網站,以獲得更多詳細資料。

 


漏洞識別碼


資料來源


相關連結