Skip to main content

WordPress Multiple Vulnerabilities

Last Update Date: 12 Jun 2020 10:37 Release Date: 12 Jun 2020 2260 Views

RISK: Medium Risk

TYPE: Servers - Internet App Servers

TYPE: Internet App Servers

Multiple vulnerabilities were identified in WordPress, a remote attacker could exploit some of these vulnerabilities to trigger cross-site scripting, elevation of privilege and sensitive information disclosure on the targeted system.


Impact

  • Cross-Site Scripting
  • Elevation of Privilege
  • Information Disclosure

System / Technologies affected

  • WordPress versions prior to 5.4.2

Solutions

Before installation of the software, please visit the vendor web-site for more details.

 

  • Apply fix issued by the vendor:
    WordPress version 5.4.2

 


Vulnerability Identifier

  • No CVE information is available

Source


Related Link