Skip to main content

WhatsApp Multiple Vulnerabilities

Release Date: 7 Apr 2021 1271 Views

RISK: Medium Risk

TYPE: Clients - Im, Chat & Voip

TYPE: Im, Chat & Voip

Multiple vulnerabilities were identified in WhatsApp, a remote attacker could exploit some of these vulnerabilities to trigger information disclosure and data manipulation on the targeted system.


Impact

  • Information Disclosure
  • Data Manipulation

System / Technologies affected

  • WhatsApp for Android prior to v2.21.4.18
  • WhatsApp Business for Android prior to v2.21.4.18
  • WhatsApp for iOS prior to v2.21.32
  • WhatsApp Business for iOS prior to v2.21.32

Solutions

Before installation of the software, please visit the vendor web-site for more details.

  • Apply fixes issued by the vendor:
    Update to the latest versions of WhatsApp

 


Vulnerability Identifier


Source


Related Link