Skip to main content

VMWare vCenter Escalation of Privilege Vulnerability

Release Date: 11 Nov 2021 3096 Views

RISK: High Risk

TYPE: Operating Systems - VM Ware

TYPE: VM Ware

A vulnerability was identified in VMware vCenter. A remote attacker could exploit this vulnerability to trigger elevation of privilege on the targeted system.

 

Note:
No patch is currently available for CVE-2021-22048.


Impact

  • Elevation of Privilege

System / Technologies affected

  • VMware vCenter Server version 6.7 and 7.0
  • VMware Cloud Foundation (vCenter Server) version 3.x and 4.x

Solutions

No patch is currently available for CVE-2021-22048.

 

  • Please follow the workaround provided by vendor:

https://kb.vmware.com/s/article/86292


Vulnerability Identifier


Source


Related Link