Skip to main content

VMWare Products Multiple Vulnerabilities

Release Date: 14 Dec 2022 4837 Views

RISK: Medium Risk

TYPE: Operating Systems - VM Ware

TYPE: VM Ware

Multiple vulnerabilities were identified in VMware Products. A remote attacker could exploit some of these vulnerabilities to trigger remote code execution and sensitive information disclosure on the targeted system.


Impact

  • Remote Code Execution
  • Information Disclosure

System / Technologies affected

  • VMware ESXi 8.0
  • VMware ESXi 7.0
  • VMware Fusion Pro / Fusion (Fusion) 12.x
  • VMware vRealize Network Insight (vRNI) 6.7
  • VMware vRealize Network Insight (vRNI) 6.6
  • VMware vRealize Network Insight (vRNI) 6.5.x
  • VMware vRealize Network Insight (vRNI) 6.4
  • VMware vRealize Network Insight (vRNI) 6.3
  • VMware vRealize Network Insight (vRNI) 6.2
  • VMware Workstation Pro / Player (Workstation) 16.x

Solutions

Before installation of the software, please visit the vendor web-site for more details.

 

Apply fixes issued by the vendor:


Vulnerability Identifier


Source


Related Link