Skip to main content

VMWare Products Multiple Vulnerabilities

Last Update Date: 27 Oct 2020 10:23 Release Date: 27 Oct 2020 1773 Views

RISK: Medium Risk

TYPE: Operating Systems - VM Ware

TYPE: VM Ware

Multiple vulnerabilities were identified in VMware products, a remote attacker could exploit some of these vulnerabilities to trigger cross site scripting and sensitive information disclosure.


Impact

  • Cross-Site Scripting
  • Information Disclosure

System / Technologies affected

  • VMware Horizon Server version 7.x and 8.x
  • VMware Horizon Client for Windows version 5.x and prior

Solutions

Before installation of the software, please visit the vendor web-site for more details.

 


Vulnerability Identifier


Source


Related Link