Skip to main content

VMWare Products Multiple Vulnerabilities

Last Update Date: 21 Oct 2020 10:36 Release Date: 21 Oct 2020 1363 Views

RISK: Medium Risk

TYPE: Operating Systems - VM Ware

TYPE: VM Ware

Multiple vulnerabilities were identified in VMware products, a remote attacker could exploit some of these vulnerabilities to trigger denial of service condition, remote code execution, disclose sensitive information and bypass security restriction on the targeted system.


Impact

  • Denial of Service
  • Remote Code Execution
  • Security Restriction Bypass
  • Information Disclosure

System / Technologies affected

  • VMware ESXi version 6.5, 6.7 and 7.0
  • VMware NSX-T version 2.5.x, 3.x
  • VMware Workstation version 15.x, 16.x
  • VMware Fusion version 11.x, 12.x
  • VMware Cloud Foundation version 3.x and 4.x
  • vCenter Server version 6.5, 6.7 and 7.0

Solutions

Before installation of the software, please visit the vendor web-site for more details.

 


Vulnerability Identifier


Source


Related Link