Skip to main content

Ubuntu Linux Kernel Multiple Vulnerabilities

Last Update Date: 28 Jul 2023 Release Date: 10 Jul 2023 4795 Views

RISK: Medium Risk

TYPE: Operating Systems - Linux

TYPE: Linux

Multiple vulnerabilities were identified in Ubuntu Products. A remote attacker could exploit some of these vulnerabilities to trigger denial of service condition, remote code execution, elevation of privilege and sensitive information disclosure on the targeted system.

 

[Updated on 2023-07-18] 

Updated Vulnerability Identifier, Solutions and Related Links.

 

[Updated on 2023-07-21] 

Updated Vulnerability Identifier, Solutions and Related Links.

 

[Updated on 2023-07-27] 

Updated Vulnerability Identifier, Solutions and Related Links.

 

[Updated on 2023-07-28] 

Updated Impact, Vulnerability Identifier, Solutions and Related Links.


Impact

  • Denial of Service
  • Remote Code Execution
  • Elevation of Privilege
  • Information Disclosure

System / Technologies affected

  • Ubuntu 14.04 ESM
  • Ubuntu 16.04 ESM
  • Ubuntu 18.04 ESM
  • Ubuntu 20.04 LTS
  • Ubuntu 22.04 LTS
  • Ubuntu 22.10
  • Ubuntu 23.04

Solutions

Before installation of the software, please visit the vendor web-site for more details.

 

Apply fixes issued by the vendor:


Vulnerability Identifier


Source


Related Link