Skip to main content

SUSE Kernel Multiple Vulnerabilities

Last Update Date: 15 Oct 2020 10:41 Release Date: 15 Oct 2020 3849 Views

RISK: Medium Risk

TYPE: Operating Systems - Linux

TYPE: Linux

Multiple vulnerabilities were identified in SUSE Kernel, a remote attacker could exploit some of these vulnerabilities to trigger denial of service condition, elevation of privilege, obtain sensitive information and bypass security restriction on the targeted system.


Impact

  • Denial of Service
  • Elevation of Privilege
  • Security Restriction Bypass
  • Information Disclosure

System / Technologies affected

  • SUSE Linux Enterprise Workstation Extension 12-SP5
  • SUSE Linux Enterprise Workstation Extension 15-SP1
  • SUSE Linux Enterprise Module for Live Patching 15-SP1
  • SUSE Linux Enterprise Module for Legacy Software 15-SP1
  • SUSE Linux Enterprise Module for Development Tools 15-SP1
  • SUSE Linux Enterprise Module for Basesystem 15-SP1
  • SUSE Linux Enterprise Module for Public Cloud 15-SP1
  • SUSE Linux Enterprise Module for Public Cloud 15-SP2
  • SUSE Linux Enterprise High Availability 12-SP5
  • SUSE Linux Enterprise High Availability 15-SP1
  • SUSE Linux Enterprise Server 12-SP5
  • SUSE Linux Enterprise Software Development Kit 12-SP5
  • SUSE Linux Enterprise Live Patching 12-SP5

Solutions

Before installation of the software, please visit the vendor web-site for more details.

 


Vulnerability Identifier


Source


Related Link