Skip to main content

Samba Multiple Vulnerabilities

Release Date: 19 Dec 2022 6043 Views

RISK: Medium Risk

TYPE: Security software and application - Security Software & Appliance

TYPE: Security Software & Appliance

Multiple vulnerabilities were identified in Samba. A remote attacker could exploit some of these vulnerabilities to trigger security restriction bypass, and elevation of privilege on the targeted system.


Impact

  • Security Restriction Bypass
  • Elevation of Privilege

System / Technologies affected

  • Samba versions prior to 4.15.13
  • Samba versions prior to 4.16.8
  • Samba versions prior to 4.17.4

Solutions

Before installation of the software, please visit the vendor web-site for more details.

 

Samba users running affected versions are advised to upgrade or apply the patch as soon as possible.

  • Apply fixes issued by the vendor:
    patch for Samba 4.15.13
    patch for Samba 4.16.8
    patch for Samba 4.17.4

Vulnerability Identifier


Source


Related Link