Skip to main content

Samba Multiple Vulnerabilities

Release Date: 26 Mar 2021 1939 Views

RISK: Medium Risk

TYPE: Security software and application - Security Software & Appliance

TYPE: Security Software & Appliance

Multiple vulnerabilities were identified in Samba, a remote user could exploit some of these vulnerabilities to trigger denial of service condition and data manipulation.


Impact

  • Denial of Service
  • Data Manipulation

System / Technologies affected

  • Samba 4.0.0 and later versions

Solutions

Before installation of the software, please visit the vendor web-site for more details.


Vulnerability Identifier


Source


Related Link