Skip to main content

Red Hat JBoss Multiple Vulnerabilities

Last Update Date: 14 Oct 2020 10:22 Release Date: 14 Oct 2020 1620 Views

RISK: Medium Risk

TYPE: Servers - Internet App Servers

TYPE: Internet App Servers

Multiple vulnerabilities were identified in Red Hat JBoss, a remote attacker could exploit some of these vulnerabilities to trigger denial of service condition and bypass security restriction on the targeted system.


Impact

  • Denial of Service
  • Security Restriction Bypass

System / Technologies affected

  • JBoss Enterprise Application Platform 7.3 for RHEL 6 x86_64
  • JBoss Enterprise Application Platform 7.3 for RHEL 8 x86_64
  • JBoss Enterprise Application Platform 7.3 for RHEL 7 x86_64
  • JBoss Enterprise Application Platform Text-Only Advisories x86_64

Solutions

Before installation of the software, please visit the vendor web-site for more details.

 

  • Apply fixes issued by the vendor

        Please refer to the "Related Links" for detail

 


Vulnerability Identifier


Source


Related Link