Skip to main content

QNAP NAS Remote Code Execution Vulnerability

Release Date: 31 Jan 2023 3911 Views

RISK: High Risk

TYPE: Servers - Other Servers

TYPE: Other Servers

A vulnerability was identified in QNAP NAS. A remote attacker can exploit this vulnerability to trigger remote code execution on the targeted system.


Impact

  • Remote Code Execution

System / Technologies affected

  • QTS 5.0.1
  • QuTS hero h5.0.1

Solutions

Before installation of the software, please visit the vendor web-site for more details.

 


Vulnerability Identifier


Source


Related Link