Skip to main content

Palo Alto PAN-OS Denial Of Service Condition Vulnerability

Release Date: 1 Apr 2022 3142 Views

RISK: Medium Risk

TYPE: Security software and application - Security Software & Appliance

TYPE: Security Software & Appliance

A vulnerability has been identified in Palo Alto PAN-OS. A remote attacker can exploit this vulnerability to trigger denial of service condition on the targeted system.


  • Denial of Service

System / Technologies affected

  • PAN-OS 8.1 versions earlier than PAN-OS 8.1.23
  • PAN-OS 9.0 versions earlier than PAN-OS 9.0.16-hf
  • PAN-OS 9.1 versions earlier than PAN-OS 9.1.13-hf
  • PAN-OS 10.0 versions earlier than PAN-OS 10.0.10
  • PAN-OS 10.1 versions earlier than PAN-OS 10.1.5-hf
  • PAN-OS 10.2 versions earlier than PAN-OS 10.2.1


Before installation of the software, please visit the vendor web-site for more details.


  • Apply fixes issued by the vendor:
    Update to PAN-OS 8.1.23, PAN-OS 9.0.16-hf, PAN-OS 9.1.13-hf, PAN-OS 10.0.10, PAN-OS 10.1.5-hf, PAN-OS 10.2.1, and all later PAN-OS versions
  • For detail, please refer to the link below:

Vulnerability Identifier


Related Link