Skip to main content

OpenSSL Denial of Service Vulnerability

Release Date: 16 Mar 2022 3769 Views

RISK: Medium Risk

TYPE: Security software and application - Security Software & Appliance

TYPE: Security Software & Appliance

A vulnerability was identified in OpenSSL. A remote attacker could exploit some of these vulnerabilities to trigger denial of service condition.


Impact

  • Denial of Service

System / Technologies affected

  • OpenSSL versions 1.0.2, 1.1.1 and 3.0

Solutions

Before installation of the software, please visit the software manufacturer web-site for more details.

 

For version 1.0.2, update to:

  • version 1.0.2zd

For version 1.1.1, update to:

  • version 1.1.1n

For version 3.0, update to:

  • version 3.0.2

Vulnerability Identifier


Source


Related Link